←  Discussions générales

Forum Olympus France

»

Olympus Workspace

Photo de Andre33 Andre33 27 sept. 2020

Bonjour,

 

Je suis sous Linux depuis plus de 20 ans, autant dire que les mystères de Windows me dépassent. J'y ai cependant installé Olympus Wokspace et maintenant, s'il me prend l'envie d'insérer  une carte photo dans le slot prévu à cet effet, le logiciel démarre automatiquement.

Et je ne veux pas

 

Est-il possible d'empêcher cela?

Merci beaucoup d'éclairer ma lanterne

 

André

 

Citer

Photo de caulre caulre 27 sept. 2020

Quand j'insère une carte SD dans mon lecteur, il ouvre celle-ci me laissant le soin de choisir la suite des évènements. Le programme Workspace reste imperturbablement fermé.

Peut-être, une mauvaise config. du programme ou les paramètres de Windows

Citer

Photo de Andre33 Andre33 28 sept. 2020

Peut-être, une mauvaise config. du programme ou les paramètres de Windows

 

Sans aucun doute, mais quoi?

Dans le programme lui-même, je n'ai rien vu qui s'apparente à un réglage de comportement hormis Outils>Options qui ne concerne pas son démarrage automatique.

....

Mais, ça y est, euréka!

Dans les Paramètres de Windows, aller à Périphériques> Exécution automatique> Carte mémoire>  choisir : Ne rien faire à la place de Olympus Workspace

 

Je viens de le faire, ça marche

Merci de t'être penché sur mon problème

Citer

Photo de pb2n pb2n 28 sept. 2020

merci d'en avoir fait un retour :hndshk:

Citer

Photo de caulre caulre 28 sept. 2020

Sans aucun doute, mais quoi?

Dans le programme lui-même, je n'ai rien vu qui s'apparente à un réglage de comportement hormis Outils>Options qui ne concerne pas son démarrage automatique.

....

Mais, ça y est, euréka!

Dans les Paramètres de Windows, aller à Périphériques> Exécution automatique> Carte mémoire>  choisir : Ne rien faire à la place de Olympus Workspace

 

Je viens de le faire, ça marche

Merci de t'être penché sur mon problème

 

De rien, bonnes photos !
 

Citer