←  Olympus E-30

Forum Olympus France

»

Problème E30

Photo de fred44 fred44 15 juin 2011

Bon, je confirme que c'est mort! Olympus m'a confirmé que l'e30 n'est plus sous garantie, et que le devis coûte 242€ avant de dire bonjour!!!
pas glop
Citer

Photo de taek78 taek78 16 juin 2011

désolé pour toi et ton E-30 et quelle est ta solution ?
Citer

Photo de krystall363 krystall363 22 oct. 2011

Bonsoir,
J'ai le meme soucis , ca m'est arriver la premiere fois hier , je suis degouté....
L'obturateur n'est t-il pastrop fragile ou sensible au froid?
Devoir l'envoyé au Sav , ca ne m'enchantes pas...
Ca ne fera que le second qui y vas! (j'ai deja mon e400 qui y est)
Je ne pense pasque la batterie soitla cause du probleme , du moins ca me parait etre une panne assez lourde pour un simple disfonctionnement debatterie .
Mais si c'est ca ca irait (surtout pour le budget)
Quand je pense que je ne l'ai que depuis une semaine grrrr
On verra quand je rentrerais de mon weekend ....
Bonne soiree
Citer

Photo de SAN SAN 17 déc. 2011

j'ai eu le même problème d'accu et la fnac m'a confirmé que pour la gamme E30, il est garanti. J'ai donc une un accu tout neuf 15 jours après (j'en est 4, quand on fait de longues poses, 320 s pour du HDR c'est plus prudent).
Citer

Photo de tchounga04 tchounga04 18 juil. 2012

Bonjour,

J’ai moi aussi un petit (gros ?!) soucis avec mon E-30 ! :( :

Il y a 2 mois, j’ai fais tomber mon appareil ! : une très légère chute, dans sa pochette très rembourrée heureusement, mais quand même !
Ce n’est que deux trois jours après cette chute que mon appareil a commencé à boguer, alors je me demande si c’est lié ou non !

Mais c’est bizarre car des fois il marche très bien, et des fois je ne peux pas prendre une seule photo ! Par exemple, j’ai pu faire plus de 3000 photos sans aucun problème, puis un week-end le problème est réapparu !!

Je vais essayer de vous expliquer le disfonctionnement, mais ce n’est pas très facile car ce n’est pas tout le temps pareil ! :
Au départ il avait surtout du mal à faire la mise au point, il ne la validait pas et je ne pouvais donc pas prendre la photo. Mais des fois il la validait, j’enclenchais le déclencheur à fond et il prenait une photo, toute noire ! Et après ça je ne voyais plus rien dans le viseur, tout noir aussi, et il ne se passait plus rien quand j’appuyais sur le déclencheur !
Je devais arrêter l’appareil, le rallumer, mais ça ne revenait pas toujours !
Des fois le viseur restait noir et je ne pouvais pas faire de photo, et des fois ça me rendait la vision dans le viseur, je refaisais une mise au point, et paf encore une photo toute noire et le viseur redevenait noir lui aussi !
Alors je me mettais en mode manuel, je prenais une photo (toute noire), et là j’entendais un CLAC (pas toujours) et paf le viseur remarchait.
Comme si le miroir ne se rabaissait pas ?
Mais ce n’est pas tout le temps pareil ! Des fois aussi quand j’enclenche à fond le déclencheur, il y a seulement un assombrissement dans le viseur (comme si j’appuyais sur le testeur de profondeur de champ), avec un bruit, et ça ne prend pas de photo, ou ça prend une photo noire.

Petite précision aussi : sur les photos noires qu’il prend, il y a l’ouverture, la focale, la vitesse, la sensibilité ISO qui m’ont l’air correct !

Je suis désolée je n’explique vraiment pas bien, mais ce n’est pas tout le temps pareil, et là je viens de le ressortir, après 15 jours sans faire de photos, et il remarche !
Ce qu’il faut retenir donc, c’est ce viseur tout noir et cette impossibilité de faire des photos après ça ! Même en rallumant l’appareil, cela ne revient pas toujours et je suis des fois obligée d’enlever la batterie !


Est-ce que quelqu’un a une idée de ce que pourrait être mon problème ?

Sinon mon appareil est garanti 5 ans (plus que 3 maintenant), je compte l’envoyer au SAV, car je fais essentiellement de la photo de sport, et j’ai deux ou trois taches sur le capteur.

Sauriez-vous SVP comment contacter le SAV ?

D’avance un grand merci !!

Je tiens à préciser que c’est le seul choc que mon appareil ait subi, car j’en prends très soin et je le nettoie comme neuf après chaque sortie photos.

[Faut-il que je créé un nouveau sujet ? ]
Citer

Photo de pb2n pb2n 18 juil. 2012

tu dis qu'il est garantie cinq ans. C'est donc une prolongation de garantie du type fnac. Si c'est ton cas j'ai eu affaire à ce service il y a un an. J'ai emmené le boitier (l'idéal c'est dans sa boite d'origine) sans objectif, ni batterie, ni mémoire, rien quoi. Que le boitier.
Il m'a été prêté, par contrat, un appareil pendant le temps du SAV (Nikon + objectif). Je l'ai rendu lorsque j'ai récupéré le mien.

Alors n'hésite pas.
Citer

Photo de diablatos diablatos 19 juil. 2012

ça doit venir du miroir qui reste bloqué en position haute. alors pourquoi ? problème mécanique ...?
Citer

Photo de tchounga04 tchounga04 19 juil. 2012

Bonjour,

Merci pour vos réponses.

C'est bien une extension de garantie de la FNAC que j'ai.
Je vais contacter le SAV de Olympus ainsi que la FNAC, leur expliquer mon problème et voir ce qu'ils me disent !
Je vais voir si c'est la FNAC qui l'envoie au SAV Olympus, et je me demande aussi si l'extension de garantie de la FNAC marche pour le SAV Olympus.. J'aimerai aussi faire le nettoyage du capteur.

Je vous tiens au courant, merci !
Citer

Photo de pb2n pb2n 19 juil. 2012

Tu n'as pas à contacter le SAV Olympus. La FNAC a un contrat avec eux (et même un abattement sur la note). Tu vas à la FNAC avec ton contrat (lit le avant de partir) et la FNAC s'occupe de tout.

Mon expérience : le caoutchouc de la poignée de mon E-510 se décollait, mais carrément "ouvert". Ne sachant pas si j'avais des risques d'étanchéité je suis allé à la FNAC avec le contrat. Comme je l'ai précisé plus haut ils l'ont pris en charge, m'ont prêté un appareil. Puis ils m'ont contacté dès son retour.
Olympus avait recollé le caoutchouc (ou changé (?)) mais m'ont aussi changé toute la face arrière. Écran live view neuf, boutons neufs, etc (j'étais à plus de 40000 photos). Par contre quelques taches sur le miroirs surement pendant le remontage. Panoramix me les a fait voir lors de notre rencontre, depuis je l'ai nettoyé (le miroir, pas Panoramix).

Mon seul regret : ne pas avoir eu un Olympus en prêt afin de pouvoir utiliser tous mes objectifs. Cela m'a permis de découvrir le Nikon et apprécier le retour de l'Olympus. Image Externe
Citer

Photo de tchounga04 tchounga04 19 juil. 2012

Je vous avoue en fait que ça m'inquiétait un peu de laisser mon appareil à la FNAC, c'est pourquoi je préférais plutôt l'envoyer moi-même au SAV de Olympus, mais si ça revient au même et que c'est la FNAC qui l'envoie directement à Olympus, alors ça me va^^.
[ Merci pb2n, vous m'avez rassurée^^ ].

Je suis à une heure et demi de la FNAC la plus proche de chez moi, donc je vais essayer d'y aller ce week-end.

Je leur préciserai bien mon problème (qui a l'air d'être le miroir), et je leur dirais aussi pour mon capteur (où j'ai quand même vu 11 tâches ! ).

Merci !
Citer

Photo de ecaheti ecaheti 20 juil. 2012

Tu as une simple extension de garantie ou bien tu as la fameuse garantie échange à neuf ?
Citer

Photo de tchounga04 tchounga04 20 juil. 2012

Bonsoir,

Apparemment c'est juste la simple extension de garantie, pas la garantie échange à neuf !

Je compte aller à la FNAC demain.
Citer

Photo de tchounga04 tchounga04 22 juil. 2012

C'est fait, appareil déposé Samedi matin au SAV de la FNAC !
On m'a dit dans 3 semaines... mais je pense que je peux rajouter 10 petits jours, avec le 15 Août et tout ça^^
Citer

Photo de pb2n pb2n 23 juil. 2012

tu as eu un appareil en prêt le temps de l'immobilisation ?
Citer

Photo de tchounga04 tchounga04 25 juil. 2012

Ils ne me l'ont même pas proposé !

Mais je ne comptais pas en emprunter un : j'ai 3000 photos à trier et je vais "profiter" du temps de réparation pour le faire^^.
J'ai quand même mon E-410 si je veux faire quelques photos !
Citer

Photo de pb2n pb2n 26 juil. 2012

Ils ne me l'ont même pas proposé !

Mais je ne comptais pas en emprunter un : j'ai 3000 photos à trier et je vais "profiter" du temps de réparation pour le faire^^.
J'ai quand même mon E-410 si je veux faire quelques photos !


Tout dépend du contrat de garantie signé. Moi je n'avais pas prévu de faire des photos pendant le temps d'immobilisation, puis j'ai reçu une invitation ... j'étais bien content d'avoir eu le nikon en prêt. Mais si tu as un E-410 tu n'as pas ce problème. Moi, c'était (et ça l'est encore) mon seul boitier.
Citer

Photo de tchounga04 tchounga04 27 juil. 2012

J'avoue qu'un deuxième appareil, c'est le top !

Quand j'ai acheté mon E-30 je comptais vendre l'E-410, mais finalement je ne regrette pas de l'avoir gardé, c'est vachement utile, le grand angle sur un boîtier et le gros zoom sur l'autre =).
Citer

Photo de pb2n pb2n 28 juil. 2012

Ouaip ! J'ai dit à ma seconde fille que lorsque que j'achèterai un autre boitier (E5 ou E7) je lui donnerait mon E-510. ... et elle attend Image Externe J'ai dû faire une gaffe :blink2:
Citer

Photo de tchounga04 tchounga04 03 août 2012

Peut être bien ;)
Citer