←  OM-D ( E-M-1-5-10-MK II )

Forum Olympus France

»

Problème sur écran de mon OMD 10 MII

Photo de Luis31 Luis31 16 sept. 2018

Bonjour à tous.

 

Je mets ce message sans vraiment attendre une solution tellement je pense que mon appareil va aller directement en SAV.

 

Aujourd'hui, je promène pour les journées du patrimoine, chapeau Laréole (31) le matin et Château de Caumont (32). Et l'après midi je constate que quand j'incline l'écran de l'appareil,  il n'y a pas d'image qui apparait.

 

Je prends la plupart de mes photos avec le viseur, mais dans certaines circonstances, l'ecran est plus judicieux. 

 

Du coup, d'incline un peu plus l'écran et ça re-fonctionne. 

 

 

1er reflex je vérifie toutes les positions et je constate que dans certains cas l'image apparait et dans d'autres pas d'image.

 

Donc je pense qu'il y a "faux contact". L'appareil n'a pas subi de choque et dans mon sac il est parfaitement calé.

 

C'est la raison pour laquelle je pense que le SAV va s'imposer. :wink:  :wink:  :wink:

Citer

Photo de LENTILLE74 LENTILLE74 16 sept. 2018

Bonjour,
Est-ce que le problème persiste après avoir désactivé la bascule automatique viseur écran ?
Citer

Photo de Luis31 Luis31 16 sept. 2018

Oui
J'avais testé aussi.
Citer

Photo de faj faj 16 sept. 2018

salut

 

problème sur la nappe entre l'écran et le boitier ...

 

comme tu dis, cela impose un retour SAV

Citer

Photo de Luis31 Luis31 16 sept. 2018

Et du coup petit question SAV :

 

Est-ce qu'il faut que j'aille directement auprès de mon revendeur ou je contacte le SAV, par un numéro de téléphone ?

Citer

Photo de Luis31 Luis31 19 oct. 2018

Juste un petit retour sur le SAV :

je les ai appelé jeudi, il y a deux semaines, boitier envoyé le vendredi par colissimo.

Aujourd'hui, retour de mon boitier : écran changé, firmware mise à jour et nettoyage boitier.

 

Donc entre l'envoi et la réception : 2 semaines.

 

Par contre pas de communication, mais finalement ça a été assez vite et pas sur que dans mon cas cela ne soit nécessaire. Au téléphone on m'avait annoncé entre 3 ou 4 semaines.
 

Au final très content.

Citer

Photo de Gorok Gorok 25 oct. 2018

Juste un petit retour sur le SAV :

je les ai appelé jeudi, il y a deux semaines, boitier envoyé le vendredi par colissimo.

Aujourd'hui, retour de mon boitier : écran changé, firmware mise à jour et nettoyage boitier.

 

Donc entre l'envoi et la réception : 2 semaines.

 

Par contre pas de communication, mais finalement ça a été assez vite et pas sur que dans mon cas cela ne soit nécessaire. Au téléphone on m'avait annoncé entre 3 ou 4 semaines.
 

Au final très content.

 

 

Bon a savoir ça, et j'avais déjà lu pas mal de retour positif sur le SAV Olympus, que ce soit sur la qualité ou les délais, même si comme partout y'a des ratés je pense qu'en règle général sont sérieux, donc plutôt rassurant ce genre de retour !! :)

Citer

Photo de EmelineGrancher EmelineGrancher 02 févr. 2019

Bonsoir,
J'ai visiblement le même problème que vous depuis aujourd'hui... pourriez vous me dire le prix que vous avez payé pour ces réparations (changement d'écran), Merci d'avance.

C'est la deuxième panne que j'ai avec mon appareil, la première date du mois de mai 2018 (mon 14-42 pancake n'était plus détecté), et mon flash commence à avoir des problèmes de déclenchement (trop tôt ou trop tard). Je l'ai eu en juin 2016, depuis qu'il a deux ans j'ai l'impression d'enchaîner les problèmes...
Citer