←  Prise de vue

Forum Olympus France

»

Monture equatoriale Star Adventurer Mini (...

Photo de Raph Raph 28 janv. 2018

Petit test rapide de la monture equatoriale SAM de SkyWatcher en version de base pour l'astrophotographie. Je ferai un autre test avec tout le matériel dedié lundi ou mardi soir, j'aurai beaucoup plus de temps.

Il fait froid, je sors juste du boulot et la lune est trés lumineuse ce soir, la qualité des photos s'en ressent.

Le matériel en place, soit un trépied RolleiC6I avec rotule ball acheté en promo sur le site de Rollei, la base equatoriale (optionnel), la monture en elle même, l'OMD10 avec un  75/300 4.8/6.7 et un cordon pour relier le tout (optionnel). 2 piles AA ou une powerbank pour alimenter la monture et un smartphone pas trop vieux pour piloter le tout (application gratuite sur AppStore et GooglePlay).
c819715ea665a26da9d17aba8c459357.jpg


Poser le trépied avec la base equatoriale et la monture, tout mettre "à plat", orienter grossiérement vers le nord avec la boussole du smartphone.
Pour mettre la monture en station, commencer par utiliser le viseur physique et ensuite affiner avec le viseur polaire grâce à l'application. Y a un petit eclairage prévu pour le viseur afin de faciliter les choses, sauf qu'il est inadapté si on l'utilise sans l'intégralité du materiel dedié à l'astrophoto. Il floutte la vision dans le viseur. Avoir une petite source lumineuse à porter de main (frontale ou smartphone) est indispensable, ou alors faire la mise en station à la tombée du jour quand il y a encore assez de lumiére.
Retirer le viseur, visser la rotule et y insérer l'appareil photo, tout ça sans changer la mise en station, pas simple. Mais avec tout le materiel dedié on peut faire la mise en station avec l'appareil photo en place ce qui est quand même préferable.
On relie l'appareil photo à la monture avec le cable prévu à cet effet.
Bon tout est prêt, je commence a avoir froid au main, il est temps de penser à prendre des photos. Connection à la monture par wifi grâce à l'application. Réglage de l'OMD10 en mode bulb, réglage des iso, de l'ouverture. Je vise à peu prés Orion et c'est parti.

Premier test: 60 sec, f7.1, iso 800, 170mm
2206e7c8db2720f7523e45474ad93b82.jpg
On a un leger filé, la mise en station n'est pas nickel c'est clair. La nébuleuse d'orion est bien visible en bas à droite et on peu même deviner la nébuleuse de la tête de cheval en haut légérement à gauche, pas mal. Oui, y a de la poussiére sur l'objectif, mais bon, einh, voilà :)

Augmentons la difficulté. Même réglage, mais sur 3 minutes. Je desserre le frein de la monture pour voir si ça a un impact:
eae9e7f03a76109605c332a8cd072a11.jpg

Ouch. C'est moche. Du coup c'est le frein ou le temps de pose qui donne ça? Même réglage mais je reviens à 60 sec avec frein desserré:
d715c0526317f84eac6184851455932c.jpg

 

C'est le frein. Je le resserre un peu, je recentre orion et je change les réglages. 60 sec, f8, iso 800, 285mm:
9a7d28218d5983315c1fb2b50518b1ee.jpg
Y a du détail sur la nébuleuse si on regarde un peu. Sachant que j'ai fait le developpement en 10 secondes sur DxO et que c'est pas forcément un logiciel adapté à l'astrophoto.

En se limitant à 30-40 sec avec une mise en station pas tip-top, en ajustant les iso et l'ouverture (et sans cette lune), je pense qu'on peut faire plusieurs dizaines de photo et les empiler pour obtenir un résultat plus que correct, à tester.

Faut que je teste aussi avec tout le materiel dedié astrophoto, meilleur mise en station, meilleur équilibrage, ça devrait permettre un meilleur suivi et donc un temps de pose plus important.

A suivre donc...

Citer

Photo de Raph Raph 30 janv. 2018

Deuxiéme essai hier soir.

Mise en station un peu plus soignée mais pas encore nickel, la prochaine sera la bonne.

 

A 300mm, 1000 iso (j'aurai du rester à 800, avec cette lune trés lumineuse ça a juste ajouter du bruit), 30 sec:

c9a05ff1af97b04c8dde6f63ad7e572d.jpg

 

La même avec 40 sec de temps d'exposition:

9725d376067bccd492a01e62bb1559af.jpg

 

On a quasiment aucun filé d'étoile et à cette focale c'est vraiment pas mal. Je ferai de prochains tests quand la lune ne sera plus là en début de soirée.

 

 

Citer

Photo de Icare Icare 30 janv. 2018

Résultat sans empilement ? c'est plutôt un bon résultat si on prend en compte la proximité de la lune  :super:

 

J'ai regardé une vidéo d'Arnaud Thierry qui parle de la mise en station de la star adventurer et c'est un peu... l'aventure !

 

Belle présence des ailettes de la nébuleuse et on voit presque le cheval hennir  :wink:

 

En tout cas la monture a l'air de bien assurer côté suivi

Citer

Photo de tasmanian tasmanian 31 janv. 2018

Ça va venir, faut pas se décourager !

 

La grosse lune de sang demain !

Citer

Photo de Raph Raph 31 janv. 2018

Résultat sans empilement ? c'est plutôt un bon résultat si on prend en compte la proximité de la lune  :super:

 

J'ai regardé une vidéo d'Arnaud Thierry qui parle de la mise en station de la star adventurer et c'est un peu... l'aventure !

 

Belle présence des ailettes de la nébuleuse et on voit presque le cheval hennir  :wink:

 

En tout cas la monture a l'air de bien assurer côté suivi

 

Prise unique, donc y a du potentiel. Faut que j'apprenne à maitriser l'engin. Je me suis rendu compte que le viseur polaire n'était pas "centré", y a toutes les explications dans la doc pour résoudre le probléme, j'aurai dû commencer par là.

Un trépied posé dans la neige même bien tassé, bah au bout d'un moment il s'enfonce un peu. Quand j'ai remballé le materiel j'ai vu que le niveau du trépied avait bougé.

J'ai fait plusieurs séries de 10 photos à 30 sec et j'ai mis tous ça dans DeepSkyStacker. Premiére fois que j'utilisais ce logiciel. Comment dire, c'est pas que le résultat est mauvais... c'est carrément pourri! Y a vraiment rien à en tirer, c'est hyper bruité. Cette lune doit en être en grande partie responsable. Et mon inexperience avec ce logiciel aussi :)

 

Ça va venir, faut pas se décourager !

 

La grosse lune de sang demain !

 

J'espére que tu feras quelques photos de l'éclipse, elle devrait être visible depuis chez vous :clic:

Citer

Photo de tasmanian tasmanian 31 janv. 2018

Quand je me suis levé ce matin, la lune était au niveau des montagnes (vu de l'étage. Je m'habille en catastrophe, je garde mes pantoufles, je mets mon 200 mm et prend mon trépied...on ne la voyait plus au niveau du sol   :ouch:

 

Demain, ça devrait quand même être bien !   :biggrin:

Citer

Photo de Raph Raph 01 févr. 2018

Quand je me suis levé ce matin, la lune était au niveau des montagnes (vu de l'étage. Je m'habille en catastrophe, je garde mes pantoufles, je mets mon 200 mm et prend mon trépied...on ne la voyait plus au niveau du sol   :ouch:

 

Demain, ça devrait quand même être bien !   :biggrin:

 

En France on se proméne un béret sur la tête et une baguette sous le bras. Au Québec on se proméne pantoufles au pied et trépied à la main. Autre lieu autre moeurs... :lol:
 

Citer

Photo de tasmanian tasmanian 02 févr. 2018

En France on se proméne un béret sur la tête et une baguette sous le bras. Au Québec on se proméne pantoufles au pied et trépied à la main. Autre lieu autre moeurs... :lol:
 

 

 

Ici, à -20 hier matin, la baguette aurait gelé   :biggrin:

Citer

Photo de Raph Raph 19 févr. 2018

Allez, troisiéme essai. Je suis sorti du boulot vers 19h30, il commencait à faire froid mais le ciel était vraiment clair et apparemment pas trop de turbulence (les etoiles ne clignotaient pas trop). 

J'ai essayé de faire la mise en station la plus propre possible, mais c'est encore perfectible. Y avait une sorte de brume qui semblait remonter de la vallée, donc à un moment j'ai décidé de faire avec.

Un premier test:

60 sec, iso 1600, f7.1 à 300mm

875b5278dd5ac85b8c28f537686b7903.jpg

Pas mal, pas trés bien cadré mais je préfere eviter de toucher au materiel pour ne pas modifier la mise en station. Trés correct niveau filé d'étoiles.

Je lance 20 poses de 50 secondes pour pouvoir essayer de mouliner tout ça avec les logiciels d'astrophoto. Je vous posterai ça. J'ai même fait l'effort de faire 5 darks alors que mes orteils commencaient à geler :)

Résultat, y a 50% de déchets. Photos floues (oublié de modifier les réglages de mise au point), certaines avec un filé trés important (peut être aussi dû au fait que j'ai un peu joué avec le chien en attendant=vibration), un truc qui passe dans le ciel juste au bon moment, bref pas tip-top tout ça, un florilége de tout ce qu'il ne faut pas faire. Mais bon si j'avais pris mon temps et tout fait correctement, je pense qu'on aurait un pourcentage de déchet bcp plus faible.

 

Une des meilleurs photos, réglages idem qu'au dessus mais 46 sec de pose et traitement sous DxO un peu plus poussé:

f89441fe7159b2e5744f4268e2460a41.jpg

 

Je suis plutôt satisfait du résultat. A suivre...

Citer

Photo de pb2n pb2n 19 févr. 2018

:bravo:  de mieux en mieux :bravo:

Citer

Photo de Raph Raph 19 févr. 2018

:bravo:  de mieux en mieux :bravo:

 

Doucement mais sûrement :)

Tu voudrais pas me prêter ton 300 F4 pour tester la différence avec le 75-300 4.8/6.7 ?

Citer

Photo de pb2n pb2n 20 févr. 2018

:D on est un peu loin l'un de l'autre ... 

Citer

Photo de Raph Raph 21 févr. 2018

Chose promise, empilement de 8 photos sur une série de 20. J'avais retenu 11 photos, le logiciel utilisé (DeepSkyStacker) m'a dit "non petit scarabée, y en a que 8 de correctes".

J'ai encore beaucoup de mal avec les logiciels dédiés (et gratuit), je ne comprend pas tout.

Au total on a environ 6mn30 de pose. Y a pas mal de bruit au centre de l'image, j'aurai pu corriger la chose.

 

84e8a8bcc7413f8f7365d59ac7bad092.jpg

Citer

Photo de pb2n pb2n 22 févr. 2018

Y'a quand même du monde la haut :super:

Citer