←  Zuiko Pro & Top Pro

Forum Olympus France

»

problème mise à jour 40/150 2.8 pro

Photo de gilles27 gilles27 17 déc. 2016

Bonjour , suite à l'a mise à jour de mon Objectif 40/150 2.8 écran noir .

impossible de faire reconnaître mon objectif  dans Digital Camera Updater

y a t'il une solution

merci par avance

Citer

Photo de Revan Revan 18 déc. 2016

Je n'ai pas cet objectif ni jamais eu ce problème, mais ça semble typique d'une fausse manip' lors de la MaJ (déconnection du cable par exemple) : quelque chose de cet ordre à signaler ? Tu as bien eu le "OK" à la fin avant de débrancher ? Si oui, c'est peut-être tout simplement un bug de la mise à jour elle-même, à ce moment là surveille les forums anglais en ligne les report de soucis similaires devraient pas tarder.

PS : Mauvaise section, c'est dans "objectifs micro 4/3" qu'il fallait poster ton sujet je pense, pas grave cela dit :)

Citer

Photo de pb2n pb2n 18 déc. 2016

Il faut aussi que la batterie soit bien chargée avant une MAJ.

 

Si personne ne t'apporte de solution, je pense que la question peut être posée directement à Olympus ICI

Tout en bas, dans Service clients sur Contacter notre support client
puis sous le numéro de tel du SAV il y a un lien > Contact d'où on peut leur envoyer un message.

 

Ou tu leur téléphones ...

 :slt:

Citer

Photo de mozart67 mozart67 21 déc. 2016

Le problème m'est arrivé avec la même optique le jours de son achat!!! Mais entièrement de ma faute! Par rapport à la mise à jour de mes autres optiques, j'ai trouvé que le temps de mise à jour de cette optique là était particulièrement long... et je l'ai déconnecté! Résultat identique, écran noir et optique non reconnue.

Chance pour moi, venant d'acheter cet objectif, je suis retourné à la Fnac  et en prétextant un souci de mise à jour, j'ai réussi à l'échanger contre un neuf!

Depuis, j'attends bien sagement que le sigle OK apparaisse sur l'écran du boîtier.

 

Seule solution; retour en SAV Olympus pour reprogrammation de la puce.

Citer

Photo de Sly72 Sly72 25 déc. 2016

Moi j'ai fait le mise à jour avec mon EM1 Mk II et impécable les 2 objectifs 12-40 & 40-150 Pro ont été reconnus et mis à jour en 2mn pour chaque ...
Citer

Photo de Ptitrazounet Ptitrazounet 26 déc. 2016

Oui attention, la mise a jour des optiques est relativement longue (3 à 4 mins concernant la mise a jour 1.2 de mon 40-150), donc ne pas s'affolé outre mesure en éteignant ou en débranchant l'appareil avant de voir le message OK s'afficher....

Il faut également que le firmware de l'appareil soit mis a jour en priorité (étape importante)

 

 

Si on plante cette étape, il faut effectivement forcer la reprogrammation de la puce en atelier agréé :(

Citer

Photo de LEGRIS LEGRIS 25 avril 2019

J AI EU LE MEME PROBLEME AVEC LE 12 40 PRO SAV OLYMPUS ET REPARATION

Citer