←  Olympus E-30

Forum Olympus France

»

Gestion du bruit ?

Photo de Udel Udel 06 mai 2009

La gestion du bruit sur le E-30 c'est sympa, mais comment choisir le bon mode ?
Sur le E-500 les possibilités sont limitées, je laisse toujours sur OFF. Sur le E-30, c'est autre chose...
Que préférer entre OFF, AUTO et ACTIVE, en fonction du format d'enregistrement RAW et JPEG !?
Merci...
Citer

Photo de Udel Udel 07 mai 2009

... :super: Personne pour me conseiller ?
Citer

Photo de Jige_24 Jige_24 07 mai 2009

Je ne connais pas le E 30, mais je te fais part de mon expérience avec le E3 :

En dessous de 400 Iso, filtre bruit OFF

Entre 400 et 800 Iso filtre bruit faible, au dessus flitre bruit standard ou élevé.

En Raw, je pense que le filtre bruit ne sert à rien ( à vérifier quand même !! ). Perso je dérawtise avec un peu de Noise Ninja au dessus de 800 Iso.

Maintenant, rien ne vaut l'expérience perso. Donc tu fais beaucoup d'essais en notant les paramètres et tu compares. Sur mon expérience du E3, tout ce que disent les journalistes sur le bruit des capteurs 4:3 me paraît ( au moins ) très exagéré.

A ce propos, je viens de lire un essai du Canon EOS 500D ( dans Déclic Photo ) dont les photosites ont la même taille ( 4,7 microns ) que ceux du E3, et bizarrement ils ne disent rien du bruit !! Curieux n'est ce pas ?
Citer

Photo de stopplay stopplay 07 mai 2009

La gestion du bruit sur le E-30 c'est sympa, mais comment choisir le bon mode ?
Sur le E-500 les possibilités sont limitées, je laisse toujours sur OFF. Sur le E-30, c'est autre chose...
Que préférer entre OFF, AUTO et ACTIVE, en fonction du format d'enregistrement RAW et JPEG !?
Merci...



La gestion du bruit (of/auto/et active)c'est pour les poses longues ,perso je le laisse sur auto et je ne pense pas que cela joue pour les temps de pose normal

Ne pas confondre avec filtres bruit
Citer

Photo de Jige_24 Jige_24 07 mai 2009

D'accord avec stopplay. J'ai corrigé mon post en conséquence de façon à éviter toute ambiguité.
Citer

Photo de Udel Udel 07 mai 2009

A ce propos, je viens de lire un essai du Canon EOS 500D ( dans Déclic Photo ) dont les photosites ont la même taille ( 4,7 microns ) que ceux du E3, et bizarrement ils ne disent rien du bruit !! Curieux n'est ce pas ?


MDR Entre les magazines photos et Canon/Nikon, c'est une vieille histoire d'amour ! Et en amour, on peut tout accepté pourvu que l'on positive toujours l'autre ! :super:

Attention, hein, je ne suis pas un macho ! pas taper
Citer

Photo de Udel Udel 07 mai 2009

La gestion du bruit (of/auto/et active)c'est pour les poses longues ,perso je le laisse sur auto et je ne pense pas que cela joue pour les temps de pose normal

Ne pas confondre avec filtres bruit


Oui, c'est juste. Pour filtres bruit, 4 possibilités existent : OFF, Faible, Standard et Fort.
Pour le JPEG, peut-être une balance entre Faible et Standard ?
Comme je photographie de plus en plus en RAW (l'espace sur les cartes mémoires n'est plus un critère, vu le prix aujourd'hui), j'ai choisi OFF.
Citer

Photo de Edrae Edrae 18 mai 2009

Il me semble qu'en RAW l'image obtenue est l'image "brut de capteur" et qu'en conséquence aucun traitement n'est appliqué. Du coup pas de filtre quel qu'il soit non ?
Comme nous pouvons nous permettre de faire un RAW + jPeg (merci Oly, merci les CM pas trop cher), filtre bruit sur auto ne paraît pas mal : il se débrouille et si on est pas content => traitement du RAW.
Citer

Photo de Udel Udel 18 mai 2009

Je me demande à quoi je pense parfois... :fou:
C'est vrai qu'on se moque bien des filtres en RAW !
Pour le JPEG, je laisse le réglage sur Auto. Mais alors, quel réglage appliqué ? Auto ne sert à rien si j'applique OFF plutôt que Faible, Standard ou Fort ! :hein!:
Citer

Photo de Edrae Edrae 18 mai 2009

J'ai sortie la notice !
Alors en fait il ne faut pas confondre "Réduction du bruit" et "filtre bruit". Je crois d'ailleurs avoir lu ça sur le forum il n'y a pas longtemps.
En gros :
Réduction du bruit : Pour les poses longues uniquement. Si mes souvenirs sont bon, l'appareil prend deux photos, les compares et dégage les pixels parasites (les pixels parasites ne seront pas les même, sauf pas de chance, et donc l'appareil reconnait ce qui doit être noir de ce qui doit effectivement avoir de la couleur). Ce sont souvent des pixels colorés sur les poses longues. Je crois que c'est dû au capteur qui chauffe. Comme deux photos sont prises, la prise de photo en elle-même dure... deux fois plus longtemps. Donc à activer "quand il faut".
Filtre bruit : c'est celui auquel nous faisons en général référence et qui lisse les images. Oly (la notice) recommande standard et réserve élevé pour les photo à gros iso.

Bon maintenant que la notice est sortie, je vais essayer de comprendre pourquoi mon flash est détecté un fois sur 5 :fou:
Citer

Photo de Udel Udel 18 mai 2009

C'est la difficulté avec les notices, elles expliques l'utilisation des fonctions, mais pas clairement à quoi elle servent ! :hum:
Citer

Photo de Edrae Edrae 18 mai 2009

Ouaip, par contre j'aurais dû la lire plus attentivement avant de faire joujou avec mon flash. C'est bien écrit qu'il faut tout monter éteint !
Bon au moins, on se couchera moins idiots ce soir :hum:
Citer

Photo de fama13 fama13 18 mai 2009

Monter tout éteint sa reste un peux logique quant même :hum:
Citer

Photo de Edrae Edrae 18 mai 2009

C'est plus que logique mais des fois je plus que réfléchit pas... Alors je complexifie par pure masochisme :
"Ouais, je suis sûr qu'il faut allumer le flash puis l'apn, non non non, le contraire, tiens, et si je montais le flash allumé, obligé qu'il le prend en compte. Ou alors, j'ouvre le flash interne, je le referme, je met l'externe, je fait trois tours sur moi-même en imitant le poulet et là *ploum* bah ça marche pas :hum: "
Citer

Photo de Ji-eF Ji-eF 18 mai 2009

:<img src=:' />
Citer

Photo de photoswisscore photoswisscore 21 mai 2009

j'ai vu des photos au 400D qui n'est en tout cas pas trop descendu comme les olympus style e-510 pour plus ou moins les mêmes caractéristiques (si je me rappel bien, et même le e-300) au niveau du bruit.

Et j'ai été stupéfait que à 800 iso j'ai vu bien plus de bruit pour une photo pose normale que le E-510!
Citer

Photo de madmic madmic 05 sept. 2010

Le soucis avec Canon/Nikon et les magazines photos, c'est qu'ils achètent 60% des espaces pubs desdits magazines, du coup difficile de trop les casser dans les tests ...

Comme dit le vieil adage "On ne mort pas la main qui vous nourri.".

Donc on comprendra qu'ils seront moins méchant avec du bruit Canon ou Nikon qu'avec du bruit d'une autre marque. Dans le premier cas c'est du beau bruit pas gênant qui donne un rendu artistique ou chaleureux à l'image et pour les autres, c'est du bruit dégueux généré par un mauvais capteur et qui pourri les photos.

C'est comme dans tout, il y a le défaut de celui qui paye et qu'on doit faire passer pour un avantage ou ignorer s'il est vraiment trop flagrant et le défaut de celui qui paye pas et qui doit être une tare congénitale incontournable.
Désolé pour ce coup de gueule mais j'en ai un peu marre de ces "testeurs" de génie qui analysent les résultats sans aucunes équités juste guidés par des idéaux bassement mercantiles. :cadeau:
Citer

Photo de Jige_24 Jige_24 05 sept. 2010

J'ai eu l'occasion récemment de travailler sur une image sortant d'un Nikon D90, et qui présentait un bruit de chrominance assez gênant, et cela à 200 Iso ( sur une robe de mariée ).
Alors le bruit des Olympus, il convient de relativiser.
Citer

Photo de Udel Udel 05 sept. 2010

Idem.

Une amie utilise un Canon 450D. Hier, j'ai regardé une cinquantaine de photos prisent à 1600 ISO, et enregistrées en JPEG sans atténuation du bruit. Et bien, nos Olympus n'ont pas à rougir. Les RAW et les logiciels de post-productions ont une grosse influence sur la qualité définitive.
Modifié par : Udel le : 05 septembre 2010 - 19 : 38 .
Citer

Photo de rimasson rimasson 16 sept. 2010

Moralité : pour se faire un avis intéressant sur un boitier, il faut comparer les Raw.
Citer